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Barograph including storm warnings
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All rights are reserved.
Technical ones are subject to change.

An liability for the correctness of the contents of this publication cannot be
taken over.

In spite of careful processing and programming a defect and/or complete
failure of the WIB3 can not be completely excluded. Due to atmospheric
disturbances or to disturbances of other electrical and electronic devices,
contents of messages can be falsified. The operators of the transmitting
plants can change or stop the broadcasting service (temporarily or
permanent).

Therefore no liability for availability and correctness of the indicated
messages are taken over. In particular no liability for possible damages
resulting from use of the WIB3 and information of this manual will be taken
over.

In this manual trademark, trade-names, customer-names, etc. are used.
Even if these are not particularly characterized, the appropriate protection
regulations are effective.

Note

Software updates for this product are available in the Internet:
http://www.wetterinfobox.com/english/Downloads.htm
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Contents

S ToTe] oSN ] 10 o] o | 3
1] (o Yo L83 1T o 1 4
THE SOftWAIE. ... e e e e e e e e ees 4
Software installation...............ooiiiii 5
Weather-MeESSAQgES. ......ooiiiiiiei e 3)
NAV TEX- MESSAQES. ... . it e e e e e e eaeeees 6
Barograph. ... 7
(@=L V7= T o1 o 9
SYNOP data.. .o 9
StAtUS-TINE. .. e 10
EXPOI MESSAQES. ... i ee 11
FUNCLION OVEIVIEW. .....ciiiiie et e e e e e eees 11
Operating INStrUCHIONS. .......ui e 12
ENVIFONMENT. ... e e 12
Switching the WIB3 0N & Off.......cooo i 12
Hints to radio reCeption..........ooouii i 12
Rechargeable batteries..........cooo i, 13
Operational status iNdicators............ccooouuiiiiiiii e 13
SPECITICALIONS. ... e 14
oot [ J PSP 15
1A= T = PRSP 15

Scope of supply

The following parts belong to the scope of delivery of the WIB3:
1 x WIB3,
1 x USB-cable,

- 3 x NiMH rechargeable batteries AA, 2100mAh (are placed inside the
device),

. CD with WIB3- software,
Installation-Manual.



Introduction

The WIB3 is a special receiver for NAVTEX and weather messages for your
board PC. The device receives international NAVTEX messages on 518 kHz
in English language and national NAVTEX- messages for sports navigation in
the respective national languages on 490 kHz.

The German weather service will likewise be received on frequency 147.3
kHz in German language for sea-weather- forecasts, weather-prognoses,
forecasts and station messages.

All three frequencies are received and automatically stored at the same time.
Thus adjusting a time-steered frequency shift is not necessary; this simplifies
the application of the device.

Synop-messages can be used for representation of wind-arrows and wind-
direction. In addition to the usual sea-weather forecasts the DWD also sends
encoded weather information, the so-called Synop / ship messages. The
WIB3-software is able to decode the Synop-messages and display them on a
chart as wind-arrows.

The WIB3 equiped with an inserted precision air pressure sensor, is able to
record the air pressure during a period of up to seven days.

The device will be connected to the PC via an USB-interface. It is similar to
an USB-memory-stick and appears as a new storage-medium on the PC.
This storage-medium contains all received messages as well as all data of
the air-pressure sensor.

The WIB3 contains rechargeable batteries, which makes it independent of
external power supply. The rechargeable batteries can be used for a period of
operation of approx. seven days.

The device does not have any control elements. All functions will be activated
by the PC.

When the batteries has been charged, the WIB3 will automatically receive
and store all necessary information, which can be called up via PC. The WIB3
will switch off, when the batteries are low and need a recharging.

The software

The operation of the WIB3 will be done by a comfortable Windows-software.
The software is working with the operating systems Windows ME, 2000 and
XP, available in German or English version.



Software-updates for the WIB3 will be spread via the internet. Nevertheless,
please look for time to time under http://www.wetterinfobox.com, to make
sure, you have the latest version.

Software installation

The software of the WIB3 is stored on the enclosed CD, which is part of the
scope of delivery. In the folder Deutsch on the CD you will find the installation
program for the German version. The folder English contains the appropriate
installation program for the English version.

In order to install the software please start the required installation program
(Setup.exe) with a double-click. Afterwards you have to follow the
instructions shown on the screen.

After installation the WIB3 is ready for operation. Please attach the WIB3 via
USB-cable to the PC and start the WIB3-program on the PC screen via the
icon.

Weather-messages

WEATHER | NavTEX | BAROGRAFH | HELF  In order to view weather-messages please

[l Seewetterberichte / Vorhersagen activate the tab WEATHER. Afterwards you
bk el Belees ) can click on a message type in the weather
o Deutsche Mord- und Ostzeekiiste .
- Mittelmesr menu strycture. The appro.prlate message
- Nordses [5 Tags] appears in the message window on the right
i Dstsee (5 Tage] side. The last two messages of each message
i Mittelmeer [5 Tage]

type are indicated.

New messages are displayed in the menu tree in bold font. Messages which
were already displayed once are shown in normal font.

Please pay attention: WIB3 will be delivered including weather messages for
demonstration purposes. Actual messages will be displayed not until
receiving the newest one.

The transmission method (RTTY), which the German weather service uses
for transmission of the messages, permits no error recognition. Therefore
errors can be contained in the indicated weather broadcasts, which are not to
be recognized as such. The receipt-range of the WIB3 amounts to approx.
300 nautical miles with optimal receipt possibilities starting from Hamburg
Pinneberg.


http://www.wetterinfobox.com/

NAVTEX- messages

WEATHER NAVTEX | BAROGRAPH | HELP |n order to view NAVTEX- messages, please

- International 518 kHz) activate the tab NAVTEX. Here the NAVTEX
e menu structure is shown, in which the NAVTEX
. messages are sorted according to their
é----Search anu:! rescue infarmation message type For the two NAVTEX
o Meteorolegical forecasts frequencies 490 kHz and 518 kHz two menu

structures are available, one for each. The
entire menu structure can completely be opened with the button ¥ and
closed with the button X .

New messages are displayed in the menu tree in bold font. Messages which
were already displayed once are shown in normal font.

All NAVTEX- messages will automatically be stored for two days and
afterwards deleted. The transmission method for NAVTEX- messages (Sitor)
permits a reduced recognition and correction of transfer errors. Characters,
which were not received correctly, will be represented as underscore (_). It
can occur nevertheless that also normally represented characters are
incorrect.

The structure of a NAVTEX message is to be explained on the basis of
following example:

ZCzZC PAO9

NETHERLANDS COASTGUARD

NAVIGATIONAL WARNING NR. 9 172128 UTC AUG
PLATFORM L10-G 53-29.4N 004-11.7E

UNLIT

NNNN

Each NAVTEX- message begins with the letters ZCZC, followed by the
message identification (PA09). The first letter of the message identification
serves the master station for the identification. In this case it is
NETHERLANDS COASTGUARD (P).

In the second letter the kind of message is coded, here navigational warning
(navigation warnings). The last two numbers of the message identification
(09) are a serial-number. The number 00 has a privileged position. It is
reserved for distress messages.

NAVTEX messages have a time stamp. It is shown at the end of the third line
(172128 UTC August) and means: 17. August, 21:28 UTC. The time stamp
refers to the date, the message was produced and not to the time of the
radiant transmission. Afterwards the message content follows. The message
ends with NNNN.



The following table contains an overview of the different message-types:

Code |Message-type Menu option

A Navigational warnings Navigational warnings

B Meteorological warnings Meteorological warnings

C Ice reports Ice reports

D Search and rescue information _Search gnd rescue
information

E Meteorological forecasts Meteorological forecasts

F Pilot service messages Pilot service messages

G Information about DECCA navigation- Electronic navaid messages

system

Information about LORAN navigation-

H Electronic navaid messages
system
J Information about GPS navigation-system [Electronic navaid messages
K Information about other navigation-systems [Other messages
L Additional navigational warnings (f. e. ring- Additional warnings
moves)
Vv ﬁsi?ltlonal navigational warnings (f. e. ring Remaining messages
W Reserved for special service Remaining messages
X Reserved for special service Remaining messages
Y Reserved for special service Remaining messages
Z QRU (no messages) Remaining messages
Barograph

WEATHER | NAVTEX BARDGRAFH |HELP  The third tab contains the BAROGRAPH. The
measuring data are represented in the
diagram from left to right. l.e. the current

. measured value is on the right side of the

A | - curve. The barograph has a measuring interval
o of one minute and resolution of 0,1hPa.

B w..—————————. The representation period can be decreased

with the Zoom-In-Button & and increased with
the Zoom-Out-Button & . The temporal gradation is 12h, 24h, 48h and 7
days.



____________________________________

You can increase a cut-out of the air pressure curve.
Draw in addition a rectangular window with the
mouse from above left downward right. Use the left
mouse button. If the mouse button is released, the
appropriate range of the diagram will be shown
increased.

____________________________________

:::::I:::::}::E:: The enlargement can be cancelled again by drawing
: any rectangular window with the mouse in reverse
d|rect|on (from downside right upward left).

The diagram is movable in any direction. Click in addition with the right
mouse button into the air pressure curve and move the mouse. As long as
you keep the mouse button pressed, the air pressure curve will follow the
mouse movements.

The data of the barograph are only up to date, if a WIB3 is attached to the
computer. Then the curve is represented in blue colour. If the air pressure
data are not up to date (no WIB3 attached), the curve will be represented in
black.

Air pressure data ordinarily refer to sea level. However, the air pressure
sensor in the WIB3 measures the absolute air pressure. Is the location of the
device above sea level you have to adjust the barometre height.

For this purpose open the configuration
Adjast harometer alftde dialog (menu Settings->Configuration ...).
B s i There you can adjust the barometre height
[0 = (level above sea level).

The WIBE software displays afterwards the air pressure referred to sea level.

While the WIB3 is attached to the PC, the current temperature, the air
pressure and the three hours of air pressure tendency are indicated on top of
the screen.

EL | @ |Temperature: 22.7°C Prezsure: 993.9hFa Tendency: +1.1hPas/3h
iRAPH ||-|E|_P |

Please note: The device heats up with charging batteries. The displayed
temperature is thereby corrupted.

Please note, that the data of the barograph are lost, if the batteries of the
WIB3 are exhausted. Therefore you should charge the batteries in time.



Gale-warning

With fast changes of air pressure the gale danger is
“w/am at pressure difference——— || Particularly high. In order to relieve you from the
i constant observation of the air pressure process,
; Sreaih you can switch on the storm-warning. This function
AP T h will be opened by the menu Settings->Gale warning.
? Em;}jﬂ Depending on the setting, an alarm will be released,
if the air-pressure falls within one hour more than 2
ok | sbbrechen || to 5 hPa.

In the case of an emergency the WIB3 sends an
acoustic audio signal and all three light emitting diodes at the device are
flashing rhythmically. If the WIB3 is attached to the PC, there will also be a
gale-warning indicated in the WIB3-program. In addition a warning-window
will be opened. The alarm will be switched off by closing the window. Without
user interference the audio signal will be switched off after one minute. The
light emitting diodes will continue to flash. You can test the gale-warning
function by starting the simulation.

Synop data

In addition to the well-known weather messages the DWD sends encoded
meteorological data of firm weather stations and ships.

WEATHER | NAVTEX | BARDGRAPH SYNOP | HELP |

L 0° 5° ._
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The WIB3-Software decodes these data and indicates it in a map as wind
arrows.

Please activate the tab SYNOP for the representation of the Synop data. A
pixel map of parts of the North and Baltic Sea will be shown. The red arrows
in the map will show Synop messages at the appropriate position. The white
arrows will show a weather station from the DWD Station reports for the North
and Baltic Sea.

Resting with the mouse pointer above an arrow, a reference display window
appears and shows the radio call sign of the Synop message (or the station
name with DWD station messages), the wind direction, the wind force as well
as day and time of the message (UTC).

N To display all decoded information of a
Precipitation omitted, no obhservati « Synop Message please CliCk on the
Lutomated station, omitted, no weat appropriate Wlnd arrow (See page 9)

Cloud hase of lowest cloud seen (e

Visibility: 20 k. A window will be Opened with the data
Total cloud cover: no chservation. in plain text. If you click on a white

panc spesd: 10 Khots (rrom anememet | arrow, the station messages of North /
Temperature: 5.0 °C. Baltic Sea are indicated. The station
Dewpoint: 1.8 °C. belonging to the arrow is marked by a

Jea lewvel pressure: 1023.0 hPa.

e . . .
Pressure change over 3 hours: 1.5 h Star( ) In the begmnmg Of the Ime'
Pressure tendency over 3 hours: Dec YOU can CIOSG the Synop Window Wlth

Smin e oeerage ohesar 0 prote a click at the Close-button or with a
Wet bulbk temperature: 5.5 %C., double-click into the text. The Synop
data are also available in coded form
on the WEATHER-tab (in the menu
tree below Synop). It is possible to

store the data into a file, for e.g. to decode it with another program.

Print | Save |

Important note:

Transmission errors in the encoded Synop data cannot be recognized, since
no check sum is present. In addition already small errors in the encoded data
causes absolute wrong results during decoding. So please pay attention of

the data from the Synop messages and refer also to other sources of
information for weather determination.

Status-line

The status line is located at the lower edge of the WIB3-program-window.
At this line information of the condition of the WIB3 are indicated.

|L|:|a|:| international navtex data ... ([ NN | |Eattery capacity: |_ |Chargestate: Charging

10



The following information are contained in the status line
(from the left to the right):

¢ Information of the data communication with progress bar,
¢ Information of new NAVTEX messages,

o status of battery,

o status of the WIB3.

Export messages

For the import in other programms, weather and NAVTEX messages of the
WIB3 can be exportet to any arbitrary folder.

[ Eoet message The export function is situated in the configuration

I~ Enabled

N ——. dialog (menu Settings->Configuration...).

|E:\WIB 3-Daten

Please enable the checkbox and set the
e destination folder.

Now the messages of the WIBE are stored in this folder. New received
messages will replace automatically older ones in the destination folder.

Function overview

The following table gives an overview about the functions of the WIB3:

Menu option Icon Function

File->Open... ﬁ. Opens an already stored message.
File->Save... n Stores a message.

File->Print... % EL:LT/S a message or a barograph-
File->Exit }EI Terminates the program.

Opens the dialogue for adjustment of the

Settings->Gale warning... gale-warning

Settings->Expand tree # tCr)é)eens / unfolds the NAVTEX-menu
Settings->Collapse tree I frilec;ses / folds the NAVTEX- menu
Settings->Zoom In E.l l::g;e:saelsé;[he barograph view (only the

11



Menu option

Icon |Function

Settings->Zoom Out

Decreases the barograph view (only
the time scale).

Jo

Settings->Configuration...

Opens the Configuration dialog.

Help->Manual...

Opens the User Manual.

Help->System information...

Shows system information of the
software and of the WIB3.

&

Operating instructions

Environment

Please use the equipment only in the interior in dry environment. Do not
expose the equipment in use to temperatures higher than 50°C and lower

than 0°C.

Switching the WIB3 on & off

The WIB3 has no operating controls. The device is switched on when it is
attached to a PC. It switches off automatically, if the internal battery is empty.
Thus it is guaranteed that the battery does not become deep-discharged.

Hints to radio reception

Transmitter

good

bad

The internal ferrite rod antenna of the WIB3
has a directionality. For good reception the
equipment must be operating flat lying. With
small distance to the transmitter the
directionality of the antenna will become
hardly noticeable. The range of the bad
receipt (see illustration) is hardly to be
determined.

With increasing distance from the transmitter
the directionality of the antenna will become
more visible. In this case the WIB3 must be
aligned to the transmitter for a good receipt. A
good weather receipt can be examined by the
WEATHER LED. In case of good receipt the
LED flashes evenly fast.

In case of bad or no receipt the LED flashes
irregularly or not at all.

12




Electromagnetic interferences can impair the receipt. This can occur due to
e.g. computer, electronic navigation equipment, fluorescent lamps, inverters,
battery chargers, generators, electric motors, high voltage transmission lines
etc. Therefore the equipment should be positioned as far away as possible
from this equipment. The light emitting diode WEATHER on the WIB3 must
flash evenly fast, for a perfect weather receipt.

The receipt can be impaired also by atmospheric disturbances (e.g.
Thunderstorms). The receipt range for weather broadcasts is approx. 300
nautical miles around Hamburg Pinneberg at optimal receipt possibilities.

Steal and/or aluminium yachts are like Faraday's cages. Therefore is to be
counted that there is only an insufficient receipt.

Rechargeable batteries

The WIB3 contains three NiMH rechargeable batteries, type AA with a
capacity of 2100 mAh. The batteries are charged via the USB-interface of the
PC. Fully charged batteries last in use for approx. seven days.

The battery-management of the WIB3 always provides for optimally charged
batteries, so you don't have to pay attention about the recharging of the
batteries. If you do not want to use the WIB3 for a longer period (longer than
one year), it is meaningful to take out the batteries in full-charged condition
out of the device and to replace them when needed. Pay particular attention
to the correct polarity.

If you want to exchange the batteries, use only fast-chargeable NiMH
batteries, type AA with a capacity of min. 2100 mAh. Used up batteries must
duly be disposed and do not belong into domestic-waste.

Operational status indicators

The WIB3 has three light emitting diodes (LEDs), which have the following
meaning:

LED Lights Meaning

Operation via PC, the batteries are

Steady light completely charged.
Operation via PC, batteries are
POWER Flashes evenly charged
Short flash Battery-operation
Off Device is swiched off

13



LED Lights

Meaning

Flashes evenly fast

Good reception (DWD, 147,3 kHz)

Off or irregular flashing

Poor or no reception (DWD)

Regular shining

Just receiving a NAVTEX-message

Off

Waiting for a NAVTEX-message

Specifications

Receipt-frequencies

518 kHz, 490 kHz and 147,3 kHz

PC-interface

USB full speed, socket mini-B
5-pin

Rechargeable battery

3 x NiMH batteries, type AA,
2100mAh

Power input in batterie-operation

Approx. 12 mA

Resolution of the temperature

indication 0.1°C
Measurement error of the +1°C
temperature sensor B
Resolution of the air-pressure sensor [0,1hPa
Absolute measurement error of the +15hPa
air-pressure sensor

Typical long-term stability of the air -1hPalyear
pressure sensor

Air-pressure measuring interval 60s
Maximum recording span air- 7 days

pressure

Battery-operation period

Approx. 7 days

Power input USB

450 mA max. when charging,
otherwise 17mA

Battery-charge-time

5-6 hours

Operating temperature

0...50°C

Supported operating systems

Windows ME, 2000, XP

Memory for messages

1MB flash-memory

Antenna

Internal ferrit core antenna

14




Dimensions (LxWxH) Approx. 121mm x 56mm x 31mm

Weight 1869 with batteries, without cable

For inside use only.

Accesories

12 | 24 Volt charge adapter for WIB3 ltem-No.: 38153
Continuous operations on board are possible,

independently of the PC.
Cigarette lighter plug with USB socket for charging of the internal
batteries via 12 V electrical system. Usable with the USB-cable

contained in the scope of supply.

230 Volt charge adapter for WIB3 ltem-No.: 38154
Nylon bag for WIB3 ltem-No.: 38160
NAVTEX translation-support English-German ltem-No.: NU
Warranty

If the WIB3 exhibits a defect due to production or material defects within 24
months starting from the purchase date, it is either repaired by us or
exchanged free of charge against appropriate equipment.

To wearing parts (e.g. housing, batteries, etc.) the warranty applies for six
months starting from purchase date.

The warranty does not apply, if the defect is caused on inappropriate
treatment or neglection of the manuals.

A receipt of the warranty voucher with purchase date is required.
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